Saturday October 21, 2017


VMWare - Wireless Router Issues
  Posted by: AceBHound on Aug 6th, 2006 1:39 PM
I just started playing with VMWare Server a few weeks ago. I had actually tried Micorosoft Virtual PC 2004 before VMWare and thought it was cool in itself.. but then Solaris 10 wasn't able to even begin installation. On VMWare Solaris 10 installed flawlessly. So far pretty much everything I've thrown at VMWare has worked and I just added another 2gb to my machine to enable me to have several virtual servers running and not worry about only having 128mb of RAM free (virtual servers immediately take whatever RAM you allocated them when they start up).

A few days ago I noticed my wireless network was acting funny. It's usually pretty rock-solid and my desktop running the VMWare software was losing it's connection every few minutes -- I'd reset, lose the connection, reset again, etc. So I finally killed the VMWare processes running (one of them being a VMWare DHCP process) - lo and behold my connection hasn't been down since. So I'm thinking one of the virtual hardware MAC addresses it gave out is conflicting with one of my routers.

I'm hoping I can get it straightened out -- I want to keep a few VMWare virtual servers running all the time so I can develop and play around on a number of different *nix environments. Maybe some day I'll get to install OSX on it. VMWare has so many uses -- developers/programmers wanting to try code in an isolated environment, hobbyists who want to try new operating systems without having to re-partition, companies that want to minimize downtime and utilize resources to the fullest. Plus VMWare Server is now offered for FREE, so only thing you have to lose is hard drive space!

Read More

View All Articles