Monday October 23, 2017


New Attack Code Can "Brick" Nearly Every HP/Compaq Laptop
  Posted by: Digg on Dec 22nd, 2007 12:05 AM
"Every HP notebook machine containing the HP Software Updates application is vulnerable," claimed porkythepig. "It is possible that the vulnerable machine model list disclosed by the vendor as a confirmation to the previous issue concerning HP laptops, [the] HP Info Center case, will be similar in this case." Original Digg Page

Read More

View All Articles